Necessary parameters for the CMS Open Real Estate installation

Value Result Comment
PHP version OK PHP 5.3.0 or higher is required.
PDO extension OK  
PDO MySQL extension OK This is required if you are using MySQL database.
cURL extension OK This is required for geocoding and automatic translate
MBstring extension Error  
Reflection extension OK  
PCRE extension OK  
SPL extension OK  
DOM extension OK  
Memcache extension Warning  
APC extension Warning  
Mcrypt extension OK This is required by encrypt and decrypt methods.
SOAP extension Warning